Hoher Akkuverbrauch bei niedrigem Akkustand

Hat der Artikel weiter geholfen? Dann würden wir uns über eine Bewertung freuen.
1 Star2 Stars3 Stars4 Stars5 Stars (Bisher noch keine Bewertungen)
Loading...

Das könnte Dich auch interessieren …

25 Antworten

  1. Anton sagt:

    Ein ähnliches Problem mit Wiko Cink Five
    Wir sehen, dass Wiko nicht versuchen, Fehler auf ihren Handys zu lösen …
    (Die fünf Cink gab es in Frankreich seit Juni Wiko ist immer noch nicht das Problem gelöst …)

    Un problème similaire avec le Wiko Cink Five ….
    On voit que Wiko n’essaye pas de résoudre les bugs sur leurs téléphones…
    (Le Cink Five existe en France depuis juin et Wiko n’a toujours pas résolu le problème …)

  2. Marcus sagt:

    Hallo 🙂 Ich habe seit einiger Zeit auch das WIKO DARKNIGHT mit dem ich soweit ganz zufrieden bin.
    Folgende ZWEI Probleme sind mir bei meinem Wiko aufgefallen:
    1. Habe wie Du, das der Akkustand ab 25 % drastisch nach unten schnellt…..(habe aber in der Androidhilde.de gelesen, das es bei vielen Anderen Herstellern diese Probleme auch gibt…)
    2. Mein für MICH größtes Problem ist es, das ich die Hörerlautstärke am Darknight trotz voller Lautstärke zu niedrig finde! Draußen bei Strassenlärm wird es schon grenzwertig. Habt Ihr eine Idee?? LG aus Lübeck 🙂

    • Eric sagt:

      Hallo und willkommen hier am Blog! 🙂

      Mein Akkuproblem konnte ich lösen, bei mir passt wieder alles. Auf Google+ wurde mir Greenify empfohlen. Diese App protokolliert die Wakelocks, Apps also am Akku ziehen. Bei mir waren keine größeren Ausreißer zu sehen. ConvertIt! wurde aber gelistet, obwohl ich sie nie geöffnet hatte. Nach der Deinstallation ist alles so wie es sein soll und vorher immer war.

      Grüße

      Update: ich versteh es nicht, der Akkustand geht wieder rapide nach unten, wenn 25% erreicht werden…

  3. Dennis Schmidt sagt:

    Schon mal die batteriespannung zur Hilfe genommen? Kann ja sein, dass die akkustandsanzeige nicht richtig kalibriert ist, und der akku bei anzeige von 20% schon bei 3,4V ist, also leer. Zieh dir mal battery voltage s aus dem playstore runter und check das…

  4. Androino sagt:

    Mal ganz doof gefragt: Hast du das OTA-Update vom 16.12.2013 installiert? Bei gerooteten Darknights geht das ja teilweise nach Deinstallation mancher System-Apps (TrustGo…) nicht mehr.
    Da ich nicht gerootet habe und folglich noch alle System-Apps vorhanden waren, konnte ich das Update problemlos installieren. VOR dem Update hatte ich auch solche extremen Akku-Abstürze. Allerdings nicht nur bei 25% (da besonders oft) sondern auch immer mal wieder zwischendrin also z.B. von 70% auf 50% innerhalb von wenigen Minuten, obwohl das Display aus war. Seit ich das Update installiert habe, läuft der Akku (entsprechend der Nutzung) sehr gleichmäßig runter und hält gefühlt auch ein ganz klein wenig länger. Einen Einbruch wie von dir gezeigt, hatte ich seit dem OTA-Update kein einziges Mal mehr.
    Scheine mein Darknight etwas weniger zu nutzen als du. Mit einer Ladung komme ich in der Regel 2 Tage lang gut hin.

    • Eric sagt:

      Ja, das Update ist installiert und Root hatte ich auch (mittlerweile nicht mehr). Ich habe aber keine Systemdateien odder -apps gelöscht oder deaktiviert.
      Mein Darknight nutze ich viel, allein schon für WhtatsApp. Ich spiele aber nicht und würde ohne den Einbruch auch locker 1 – 1,5 Tage schaffen.

  5. loady sagt:

    hier habe ich das gleiche Problem beschrieben
    http://www.android-hilfe.de/wiko-darknight-forum/522578-akku-bug.html
    bisher leider keine Lösung.

    Ab und zu habe ich auch den Fall, dass ich mit 70% ins Bett geh und morgens der Wecker nicht klingelt, da der Akku komplett leer ist, obwohl nur WLAN und Netz aktiviert ist, sonst nichts

  6. Erdtmann sagt:

    Bei meinem wiko Birdy entlädt sich der Akku über Nacht komplett, obwohl es sich im Ruhezustand befindet. W-Lan ist an.
    Für den einen oder anderen Tipp wäre ich sehr dankbar.

  7. dolomin sagt:

    Den gleichen mist gibt es auch bei vielen rainbow usern,wiko gibt akkubug zu aber nix kommt an änderung.Ist aber erst seit 4.4.2 so als ich noch 4.2.2 drauf hatte lief es perfekt mit der anzeige.Dnke mal das der bug in 4.4.2 ist.Frage mich eh warum man nicht direkt auf 4.4.4 geupdatet hat,den das gab es schon lange.

  8. Sascha Frotscher sagt:

    Hallo wiko Gemeinde. Auch ich hab das Wiko Highway pure Akku Problem. Der Akku entlädt sich so fix Da habe ich ein externen Akku für unterwegs mit das ich über den Tag komm. Wo kann man da noch was machen

  9. Wiese sagt:

    Habe das Problem bei meinem Wiki Wax (7 Monate alt). Seit 2 Tagen entläd sich der Akku innerhalb 5-8 Stunden im Standby. Weiteres Problem ist, wenn ich es an den PC anschließe kann dieser es nicht starten, also keine Datenübertragung möglich. Aktuelle Treiber sind aber installiert.
    Weiter ist mir aufgefallen, das die Anzeigen für W-LAN und Netzverbindung, welche sonst immer blau waren, jetzt weiß sind.
    Hab auch schon auf Werkseinstellung zurückgesetzt, keine Änderung.
    Frage mich jetzt ob ich es mit einem neuen Akku probieren soll?

  10. Rudolf Lange sagt:

    Neben dem Wiko-Lenny 2 nutze ich auch ein Samsung S5, dass ist schon ein Unterschied, und zwar in fast jeder Art. Sei es die Akkulaufzeit, die Auflösug, die Kamera und Spielefähigkeit, und der Tatsh ist auch etwas für Grobmotoriker. Die Ladezeit des Akkus ist mit 3,5 Stunden, bei 8% Restakku nicht akzeptabel, bei artfremden Ladegeräten dauert es gar bis zu 5 Stunden. Als Not oder Einsteigerhandy ist es dem Preis entsprechend recht gut. Der Akku ist mit 1.800mA zu schwach bemessen, 3.000 mA währen eher angebracht.

    Fazit: Das Gerät ist nicht schlecht, aber auch wirklich kein Brüller.

  11. Nico sagt:

    Gibt es Hilfe für das lenny2 und Akku Problem. Der Akku hält keine 6 Stunden . wenn Handy aus dann dauert es bis das laden beginnt. Handy wurde im Dezember 2015 gekauft. Hilft ein neuer Akku?

  12. Wiko sagt:

    Hallo zusammen,
    Ich habe ein Wiko ridge 4g
    Der ist Grad mal 8 Monate alt
    Und hat sehr ein großen Problem beim laden
    Ich lade immer wenn 5 Prozent ist oder ganz aus geht.
    Nun ist es so das ich seit 6 Stunden am laden bin und 26 Prozent habe das ist eine Katastrophe und in ein bis zwei Stunden ist er wieder auf Null ohne es zu benutzen
    Und ich habe keine Ahnung von Handys und brauche dringend Hilfe

  13. Micha sagt:

    Habe neue Handy Wiko als ich merke Akku verbraucht schnell, jetzt frage ich, wie kann ich Energie sparen einstellen wie geht das. Danke für Hilfe

  14. Dennis spezialist sagt:

    Welches Modell von wiko hast du?

  15. Dennis spezialist sagt:

    Ich habe das wiko Lenny 2 vor 1 Woche gekauft in media Markt
    Und es verbraucht viel Akku ich gebe es heute ab in media Markt mal gucken was die machen LG
    Dennis spezialist

  16. Erdal sagt:

    Nutze mein Ridge nur noch sehr eingeschränkt, da es unzählige Lost Directory Dateien auf meiner 64 GB Speicherkarte produziert, obgleich ich die Karte i.d.R. unangetastet lasse. Leider geht auch das sporadische nutzen des Geräts kaum, da der Akku permanent tiefenladen ist ( selbst nach ausgeschaltetem Gerät ). Der Umtausch bei Saturn wenige Tage nach dem Kauf wurde mir verweigert mit der Begründung ich hätte keinerlei Beweise.

  17. Noel sagt:

    Bei mir fängt es schon bei 70 Prozent an ,aber ich habe eine lade Zeit von 17 Stunden von 12 bis 60 Prozent.. Regt sehr auf..

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.