In eigener Sache: wir bitten um Eure Mithilfe!

logo4

Mittlerweile haben wir uns einen stetigen Leserkreis aufgebaut und scheinbar machen wir mit diesem Blog nicht alles verkehrt. 😉 Wir möchten uns daher bei unseren Lesern bedanken und starten dabei gleichzeitig einen Aufruf, um noch mehr Menschen erreichen zu können.

Leider können wir nicht jedes Gerät besitzen, wir würden aber sehr gerne mehr über Wiko als Firma, die Smartphones, Zubehör sowie Modifikationen wie Root, Custom-ROMs usw. schreiben. Da kommen unsere Leser – also ihr – ins Spiel! Egal, ob es sich um einen interessanten Artikel, Probleme mit eurem Smartphone oder sonstige Tipps & Tricks handelt: kontaktiert uns!

Außerdem suchen wir noch nach Gastautoren. Ihr könnt gerne eine Anleitung oder einen Artikel schreiben und ihn nach einer kurzen Prüfung hier im Blog veröffentlichen. Ihr könnt uns aber auch euren Text anonym senden und wir veröffentlichen ihn, ganz wie ihr wollt. Natürlich stehen wir auch jederzeit gerne für eure Fragen zur Verfügung!Weiters hören wir uns auch eure Kritik, Lob oder Verbesserungsvorschläge gerne an. 🙂

The following two tabs change content below.
Anonymous

Eric

Blogger, Android-Enthusiast und Smartphone-User. Wiko-Interessierter und Google-Fan.
Anonymous

Eric

Blogger, Android-Enthusiast und Smartphone-User. Wiko-Interessierter und Google-Fan.

63 Antworten

  1. Johann Johann sagt:

    Habe ein neues Darkmoon, wenn ich jedoch die Kamera benutzen will, erhalte ich die Nachricht:
    Verbindung zu Kamera nicht möglich
    oder
    es erscheint ein schwarzer Bildschirm mit Auslösebutton.
    Das erste Foto war allerdings möglich.
    Was nun?

    • loady loady sagt:

      ich gehe schwer davon aus, dass eine andere „App“ die Kamera belegt. Eine Taschenlampen-App?
      Hast du bereits Anwendungen heruntergeladen und geschaut, ob eine entsprechende Berechtigung mit aufgelistet ist?

    • Jonas Meiners Jonas Meiners sagt:

      Ich habe mir das RAINBOW gekauft und hatte das selbe Problem. Bei mir lag es an der App „GoFlashlight“. Diese habe ich deinstalliert und nach erneuten Probieren die Kamera zu starten ging es auf Anhieb wieder.
      LG Jonas.

  2. Gerrit.HD Gerrit.HD sagt:

    Hallo Johann,

    ich hatte das Problem bei meinem Cink Peax 2 auch. Ich habe die Vermutung, dass es bei mir – warum auch immer – an der AudibleApp gelegen hatte. Seit ich diese nicht aktiviert habe, funktioniert der Start der Kamera-App ohne Problem. Hierzu gibt es auch einen Thread bei Telefon-Treff.de.

  3. Marv Marv sagt:

    Bei meinem Wiko Slide

    Steht wenn ich auf die Kamera gehe :,,Keine Verbindung zu Kamera möglich ,, !

    Ich brauche HILFE ! wie kriege ich es wieder hin das die Kamera wieder geht .

  4. kevin kevin sagt:

    Hallo habe das Wiko bloom und bei mir kommt auch ständig die Meldung mit der Kamera. Habe mein Handy mehrmals auf Werkseinstellung gesetzt und es geht dennoch nicht. Habe auch die SD Karte entfernt und das Problem bleibt dennoch, was kann ich nun tun?

    • Alex Werner Alex Werner sagt:

      du musst gucken ob es ein update für dein handy gibt kannste alles auf der homepage finden und wenn ja neu installieren aber alle daten werden gelöscht hatte das gleiche wie du hab dan aber mein handy auf kitkat geändert und nun gehts also nochmal voher daten sichern

      L.B

      Alex Werner

  5. Alex Werner Alex Werner sagt:

    hey hab mir am 12.10.14 zum geburtstag das rainbow gekauft und hatte das selbe problem ich ratte euch die taschenlampe apps zu deinstallieren und wenns geht ne neue android version von wiko für euer handy zu installieren kriegt ihr alles von denen falls es danach noch kommt wie es bei der fall war nochmal alles überprüfen und gucken falls da wieder was k0mmt wieder deinstallieren und neu starten hat alles bei mir geholfen danke wiko 😀

  6. Rene Rene sagt:

    Bei mit geht seit 3 tagen die Kamera nicht mehr
    „Keine Verbindung zur Kamera möglich“ heißt es.
    Ich habe keine Taschenlampen APP drauf aber ich habe das Gefühl das es seit den Update auf Wiko Version 8 ist.
    Reset, Neustart etc. hat alles nichts genutzt.
    Seitens Wiko habe ich noch keine Antwort bekommen.

  7. Lieselotte2010 Lieselotte2010 sagt:

    Ich habe jetzt mein Wiko Getaway seit genau einer Woche… Keine Verbindung zur Kamera möglich…steht seit gestern früh auf dem Display sobald ich die Kamera nutzen will…Leider ist der Onlineshop nicht ans Telefon zu bekommen…hab mehrfach angerufen und hing jedesmal ewig in der Warteschleife!!! Was tun???

    • Nach einem Neustart sollte das Problem behoben sein. Wenn das nicht hilft, mal in Einstellungen -> Apps -> Alle -> Kamera -> Daten löschen
      Zudem kann das passieren, wenn Du eine Taschenlampe an hast.

      • lieselotte2010 lieselotte2010 sagt:

        OK hab mal in den Einstellungen geschaut…Bei den Apps…da steht nichts von einer Kamera…Was jetzt???

  8. Amu Amu sagt:

    haben ebenfalls das selbe Problem seid 3 tagen keine Verbindung zur Kamera möglich, habe wiko bloom, keine taschenlampe und unter einstellungen apps auch keine Kamera zu stehen,

    was soll ich machen?

  9. Lea Lea sagt:

    Ich hab auch das Wiko Lenny, und seit der letzten systemaktuallisieung funktioniert die kamera und paar apps nicht, mit dem akku habe ich auch probleme. ich habe zwei zu selben seit geholt.. meiner mutter und mir, und bei beiden handys sind fast zeit gleich die akkus kaputt gegangen, bei meinem lässt sich dieser nicht mal mehr aufladen…da ich den kassen zettel nicht mehr habe -.- und in meinem handy leider auch ein blöder riss in der scheibe ist, kann ich damit quasie nicht meh viel anfangen ( habe das handy seit knapp 2 monaten)

  10. Christa Christa sagt:

    Hallo, ich habe gerade diese Seite entdckt und habe auch prompt ein Problem. Vielleicht hat jemand für mich eine Lösung. Ich habe seit fast eineinhalb Jahren ein Rainbow. Bin eigentlich sehr zufrieden damit. Hatte jetzt aber ein Problem, sodass ich das Handy auf Werkseinstellungen zurück gesetzt habe. Seitdem funktionieren einige Apps nicht mehr zum Beispiel die Pushtan App von der Sparkasse oder Audible. Beide Apps werden nicht richtig geöffnet. Bei Audible geht sie nur kurz auf und gleich wieder zu, bei der Sparkassen App kommt die Meldung „pushTAN“ wurde beendet. Ich habe beide Apps bereits mehrfach installiert und deinstalliert. Beide Apps habe ich vorher zuverlässig genutzt. Was kann ich tun, dass das Handy wieder alle Apps zuverlässig verarbeitet. Vielen Dank für Eure Ideen.

  11. gaby gaby sagt:

    Hallo,
    mein wiko slide startet nicht mehr, d. h. wenn ich power drücke bis vibration entsteht kommt wiko und das kommt dann immer wieder und wieder.
    nun kam einmal zwischendurch slide und es ging bis zur pin eingabe, nach eingabe dann aber nur noch schwarzer bildschirm, hilfffffffeeeeeeeeeee
    ich hab dann mal den akku entfernt und nochmal rein getan dann power gedrückt und jetzt wieder das gleiche spiel kommt im abstand von ein paar sekunden immer nur wiko ……….wiko……….wiko………wiko, so geht das nun schon den ganzen morgen, es startet einfach nicht mehr

  12. Raphaela Raphaela sagt:

    Guten Morgen,
    ich habe ein Wiko Highway Signs seit ca. 6 Monaten. Bin bis dato wirklich sehr zufrieden damit und will es eig. nimmer missen. Nun hab ich aber seit gestern Abend ein Problem. Ich habe es gestern Abend zum Laden angehängt, was es auch brav tat. Als ich aber nach ca. 1 1/2 std. wieder drauf sah, obs fertig ist, war es aus und läßt sich seitdem nicht mehr einschalten. Akku rausnehmen ist wohl nicht möglich. Ich bin ziemlich verzweifelt. Wer weiß bitte Rat?
    Danke im Vorraus

  13. Franzy Franzy sagt:

    Hallo, ich habe seit kurzen ein Wiko Pulp. Nun hat sich heute einfach die Taschenlampe eingeschaltet. Beim Tippen auf Ikon, um sie auszuschalten, öffnete sich die App nur kurz und schloß sich wieder so dass man nichts machen konnte. Mir blieb nur der Neustart. Wie kann das passieren? Wie hätte ich sie ausschalten können?
    Gruß

    • Vincent Vincent sagt:

      Hi Franzy,

      Ich schätze, dass das ein ganz normaler Bug war, wie ihr bei jeden Smartphone ab und an mal vorkommt.
      Wenn ein Neustart das Problem löst und sich die Taschenlampe nicht ständig von selber einschaltet, sehe ich keinen konkreten Handlungsbedarf. 😉

      Beste Grüße,
      Vincent

      • Franzy Franzy sagt:

        Danke. Hoffe,dass es sich so verhält wie du geschrieben hast.b Sonst bin ich aufgeschmissen. Kann mich nur schwer an Smartphon gewöhnen!
        Franzy

  14. Lisa Lisa sagt:

    Ich weiß nicht ob ich hier richtig bin, aber ich habe jetzt seit Januar ein Wiko Fever 4G. Und mir ist aufgefallen das seit ein paar Tagen die Kamera beim aufnehmen laggt. Sie braucht erstmal sehr lange bis sie das filmen anfängt, und wenn sie dann endlich filmt bleibt das Bild einfach stehen während weiter aufgenommen wird. Ich habe bereits einige Apps gelöscht und den Speicher etwas geleert in der hoffnung es liegt daran, aber leider ohne Erfolg.
    Ich währe für Lösungsvorschläge sehr dankbar!!!
    MfG Lisa

  15. Bea Sa Bea Sa sagt:

    Hallo ich habe ein Problem mit meinem wiko rainbow..
    Ich kann keine spiele mehr öffnen bzw wenn es denn klappt werde ich sofort wieder auf meine Startseite geschickt.. bei whatsapp kann ich keine audio aufnahmen machen und normale Lieder können nicht abgespielt werden..:/
    Kann mir jemand helfen wie ich dies weg bekomme?

  16. Netti Netti sagt:

    Hallo!
    Ich habe mir heute einen Selfiestab gekauft! Darauf steht „kompitabel mit android 4.3 und höher“ in der anleitung steht, dass ich die „Einstellungsmaske“ öffnen soll und den Lautstärke knopf als Kamera auslöser einstellen soll… Ich habe das Wiko ridge 4g und finde diese „Einstellungsmaske“ nicht… Außerdem weiß ich generell nicht wo ich das einstellen kann… Kann mir wer helfen?

  17. Kathrin Kathrin sagt:

    Hallo. Ich habe das Wiko Pulp.
    Mache ich mit der Kamera eine Aufnahme,erscheint das aufgenomme Bild zwar in klein links unten. Jedoch wenn ich es mir in Groß anzeigen lasse ist da nur ein graues Bild.
    Finde den Fehler nicht…
    LG
    Kathrin

    • Vincent Vincent sagt:

      Hi Kathrin,
      bitte geh doch mal in die Einstellungen -> Apps -> Alle -> Kamera -> Daten löschen. Das selbe wiederholst du dann mit der App „Galerie“.
      Gruß

  18. susie susie sagt:

    ich verzweilfe ! habe das wiko darknight bekommen und meine kamera funkt auch nicht ! wenn ich unter die apps gehe, kann ich sie nicht mal finden – auch eine taschenlampe hab ich nicht – an dieser app kann es also nicht liegen – was nun? hoffe ihr könnt mir helfen – dankeschön

  19. Wolfgang Wolfgang sagt:

    bei meinem Wiko Fever springt immer die Benachrichtigungsleiste von selbst vor und ich kann nichts mehr eingeben. Ich muss das Display ausschalten, dann geht es wieder, aber nach einigen Sekunden das Gleiche wieder. Habe schon mit Avira nach einem Virus gesucht, aber nichts gefunden. Wer weiß Rat?

  20. Trine Trine sagt:

    Hallo, ich habe das Wiko Fever, war bis vor zwei Tagen sehr zufrieden, doch nun geht die Kamera nicht mehr und mein Akku hält nur noch den halben Tag, obwohl ich nichts mache, weil ich arbeite.
    Denn Den klassischen Tipp, die App Kamera und so weiter habe ich schon gemacht.
    Zudem habe ich plötzlich die Taschenlampe nicht mehr…
    Herunterfahren sowie auf Werkseinstellung zurücksetzen bringt auch nichts (ausser Arbeit).
    Sollte es tatsächlich ein Wiko Problem sein? So wie es ausschaut entwickelt es sich zu einem…
    Hat jemand eine andere Idee, als es einzuschicken?
    Danke im voraus!
    Trine

  21. Trine Trine sagt:

    Zudem habe ich die Taschenlampe gefunden!
    Aber wenn ich sie anmachen möchte erhalte ich die Information:
    “Hardware in Gebrauch! “ und die App schließt sich…

    • Nicole Nicole sagt:

      Haben dasselbe Problem, allerdings nach einem selbstdurchgeführten Displaytausch. Fehlermeldung „Kamera wurde beendet“ oder bei der Taschenlampe „Hardware von anderer App in Gebrauch“. Alle Stecker mehrfach überprüft. Cache von Kamera App gelöscht. Neustart und auf Werkseinstellung zurückgesetzt.

  22. Franzi Franzi sagt:

    Hallo habe das wiko Lenny und bei der Kamera erscheint nicht mehr das Wechsel Symbol, nur noch selfiekamera kommt, aber wie kann ich wieder die Front Kamera benutzen ?
    Neustart hat nichts gebracht

  23. Haensen Haensen sagt:

    Moin moin….
    Meine Frau hat ebenfalls das Wiko Rainbow (seit einem halben Jahr) und auch hier funktioniert die Kamera nicht mehr. Auch nicht nachdem alle Kameradaten gelöscht und das System mehrmals auf Werkeinstellung zurückgestellt wurde.
    Das Handy wurde bei Mediamarkt gekauft und nun auch bereits zum dritten Mal eingeschickt, der erste „Kamerafehler“ trat vor ca. 2-3 Monaten auf. Jedes Mal haben wir das Handy wieder bekommen mit dem Hinweis das alles ordnungsgemäß funktioniert, beim letztens Mal hat man sogar aus „Kulanz“ ein neues Systemupdate aufgespielt.

    Jetzt haben wir herausgefunden, dass es wohl am Google-Konto liegt. Jedes Mal nachdem das Googlekonto erstellt/angemeldet wird funktioniert die Kamera nicht mehr., auch wenn ein völlig neues Googlekonto erstellt wird…

    Weiß jemand einen Rat?

  24. Birgit Birgit sagt:

    Mikrofon funktioniert nicht. Mit Headset ja. Was kann ich tun?

  25. Georg Georg sagt:

    Hallo, my Handy „Wiko Getaway“ hat gefallt auf Boden und Glas ist ok, aber kein funktioniert. (z.B. Finger auf Touch bewegen nicht) wo ist kaputt?

    • Vincent Vincent sagt:

      Hi Georg,

      dann scheint im Innenleben des Handys etwas kaputt zu sein. Da hilft im Grunde nur eine Reparatur durch eine Werkstadt oder wenn du dich damit sehr auskennst, durch dich selber.

      Gruß,
      Vincent

  26. Svenson Svenson sagt:

    Also man ganz ehrlich BULL SHIT das WIKO so viele haben das selbe Problem mit der Kamara wo ist da der Fehler???
    Ich würde sagen das WIKO ist der Fehler!!!Habe mit kein anderen Smartphone so ein Problem gehabt.
    Echt traurig aber was soll man von France erwarten!Ich bin mega genervt von den ganzen Ärger mit der Kamara.
    Am besten Wir kaufen uns alle andere Handys ende

  27. Christoph Christoph sagt:

    Meine Kamer funktioniert bei Wiko Lenny 2 seit ein paar Tagen nicht mehr.

    Gleich vorab an Vincent: Den Eintrag: Einstellungen -> Apps -> Alle -> Kamera gibt es beim Lenny 2 nicht.

    Habe schon auf Werkeinstellungen zurückgesetzt. Hat nichts mit einer Taschenlampen-App zu tun. Die war gar nicht installiert

  28. Christoph Christoph sagt:

    Löschen der Daten der App Galerie hat auch nichts gebracht

  29. daniel daniel sagt:

    hi ich habe seit januar mir ein wiko fever 4g zugelegt. vor einiger zeit fing das display an sich komisch zu verhalten. das handy tippt automatisch auf dem touchbereich rum und es ist mühsam bei vielen apps oder nachrichten schreiben was sinnvolles anzustellen. ich brauche eure hilfe.

  30. Dirk Riemer Dirk Riemer sagt:

    Hallo! Seit einigen Tagen kann ich nicht mehr auf die Fotos meiner „Galerie“ zurückgreifen. Wenn ich Galerie anklicken, kommt immer „Galerie beendet“. Habe schon Neustart gemacht, sowie die Speicherkarte u. Simkarte entfernt. Was kann das sein?

  31. Cosi Cosi sagt:

    Hallo, beim Wiki lenny ist die Frontkamera weg, wie kann ich wieder darauf zugreifen.

  32. Maysi Maysi sagt:

    Hallo
    Habe ein gebrauchtes Wiko Fever erstanden, das sich leider als defekt im Display entpuppte. Hoffe hier auf Hilfe
    Beim Einschalten legt sich der Startbildschirm von unten her doppelt auf den Schirm und flackert, das ist voll nervig.
    Es ist aber auch nicht immer, aber leider oft. Was kann das sein und wie geht es wieder weg.
    Danke für die Hilfe im Vorraus.

  33. Haun Haun sagt:

    Hallo seit dem ich die Version 8 auf mein Ridge 4G habe funktioniert mein Star Wars Galaxy of Heroes nicht mehr bekomme immer nur ein weißen Bildschirm dann passiert nichts mehr

  34. Lisa Lisa sagt:

    guten abend zusammen. ich habe ein riesen Problem mit meinem Wiko Lenny 2. ich kan seit 2monaten meine einstellungen nicht mehr öffnen. sobald ich auf meiene einstellungen gehe kommt nur noch: „com.andriod.settings“ wurden beendet. bitte um schnelle antwort. danke

  35. Elisabeth Schröder Elisabeth Schröder sagt:

    Ich habe mein Wiko Signs schon länger, aber auf die Frontkamera kann ich nicht zugreifen. Ich finde den Button zum switchen nicht. In der Bedienungsanleitung steht dazu auch leider nichts.

  36. mytik mytik sagt:

    hallo, ich habe seit knapp 2 monaten das wiko rainbow jam ….bin eigentlich zufrieden mit dem handy, allerdings hat mir das handy schon eine sd karte geschrottet und jetzt bei der neuen fängt es wieder an , bilder werden nicht erkannt , audiodatein können manchmal angeblich nicht geladen werden…..wenn ich die sd karte dann am rechner einlese heißt es , reparieren ….das funktioniert aber nur bedingt ….wie kann es sein das innerhalb von 2 monaten 2 sd karten geschrottet werden???? ich hatte sowas früher nie bei anderen phones 🙁

  37. Lisa A Lisa A sagt:

    Hallo, ich hoffe das hier ist noch aktiv. Ich hab Probleme mit meiner Wiko Fever 4G Kamera. Oder der Gallerie? Wenn ich Fotos mache und sie mir später ansehen möchte muss ich immer häufiger feststellen, dass Fotos (meißt dann von dem gesamten Tag) Fehlerhaft sind. Also, einfach nur schwarz oder gar nicht zu öffnen. Das Problem behebe ich mit einem Neustart des Geräts. JEdoch habe ich dadurch shcon jede menge schöne Fotos verloren :(. Ich schau mir halt nicht nach jeder Aufnahme das Bild and. Aber selbst wenn ich dies tun sollte kann es ja nicht richtig sein, dass ich dann das Gerät neu starten muss. Ich hoffe mir kann jemand helfen!

  38. Sylke Rügheimer Sylke Rügheimer sagt:

    Hallo, ich habe seit einigen Wochen ein neues Handy, das Wiko Robby. Es ist für mich relativ gut aber ich habe seit einigen Tagen, Probleme mit der Kamera. Ich kann einfach keine Bilder mehr machen. Da steht dann immer “ keine Verbindung zur Kamera „. Wenn es doch mal klappt dann nur ganz unscharf. Was ist das ? Habe schon Update gemacht und die Galerie komplett leer gemacht. Auch andere Sachen gelöscht um Speicher zu leeren, es geht aber nichts. Weiß einer von Euch bescheid ?
    Habe die App Kamera versucht zu deaktivieren ging nicht, habe die App Taschenlampe und was anderes gelöscht . geht immer noch nicht.

  39. Yvonne Yvonne sagt:

    Hallo ich hab mir das Wiko Sunny geholt jetzt hab ich das Problem das ich die Speichereinstellung nicht ändern kann. Ich wollte das die Apps auf der Speicherkarte gespeichert werden geht aber irgendwie nicht.Was kann das sein?

  40. Marc Marc sagt:

    Moin, habe ein Wiko Rainbow. Seit ca einer Woche habe ich wenn ich das Internet gehe immer einen schwarzen Bildschirm, google wird gar nicht gestartet. Auch bei Youtube kann ich die Videos nicht sehen und den Ton hören. Es nervt echt. Habe das Handy schon auf Werkseinstellung gesetzt und auch öfters neugestartet.
    Nix hat geholfen……

  41. Mona B. Mona B. sagt:

    Ich habe seit einigen Tagen ein Problem mit meinem Wiko Rainbow 4G:
    Der Kopfhöreranschluss scheint einen Wackelkontakt zu haben? Wenn Kopfhörer eingesteckt sind, werden sie nicht immer erkannt; wenn man beispielsweise nur leicht an den Anschluss kommt, den Anschluss dreht etc, gelten sie plötzlich wieder als „ausgesteckt“, weshalb auch die Musik stoppt etc. An den Kopfhörern liegt es nicht, das Problem tritt auch bei anderen Kopfhörern auf.
    Hat jemand eine Ahnung ob man das (möglichst kostengünstig) reparieren kann oder ob ich mir ein neues Handy anschaffen muss?

  42. Buddy Buddy sagt:

    Ich hab nach einem Update aller Apps,keine Verbindung über Mikro.Ich höre alles,aber mich hört niemand,nur rauschen

  43. Rita Thiele Rita Thiele sagt:

    Hallo. Ich habe nur Äger mit meinem Wiko Rainbow. Die Galerie läst sich nicht öffnen und Apps lassen sich auch nicht installieren. Habe jetzt ein Austauschgerät erhalten- das selbe Spiel von vorne. Habe zwischenzeitlich ein Ersatzgerät mit meiner Sim und Speicherkarte benutzt , alles ohne Fehl und Tadel. Was Könnte ich noch machen

    • Barbara Barbara sagt:

      Hallo, habe am 26.04.2017 ein Wiko Jerry beim Händler gekauft, nach ein paar Tagen habe ich gemerkt, dass die Kamera nicht scharf zieht. Habe es reklamiert, es wurde dann 2mal zu Wiko geschickt, jetzt kam ein Austauschgerät, die Kamera zieht aber wieder nicht scharf, der Händler will das Gerät nicht zurück nehmen oder mir das Geld zurück geben, was soll ich machen??? Ich habe2 Jahre Gerantie, kundenfreundlich ist was anderes

  44. Chris Chris sagt:

    Ich hab das ridge 4G und seit einigen Tagen funktioniert meine kamera 0nichts Nada niente…hab’s auch Werkseinstellungen zurück gesetzt und 10 Mal neu gestartet ohne erfolg…ich bitte dringendst um hilfe

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.