Wiko Ridge & Ridge Fab erhalten kleines Bugfix-Update

Kurz notiert: Das Wiko Ridge 4G und Ridge Fab 4G erhalten seit heute ein kleines OTA-Update. Neue Funktionen sind im Update nicht erhalten (die beiden Geräte habe ja erst vor kurzem Android Lollipop bekommen), dafür aber einige Bugfixes. Der offizielle Changelog lautet wie folgt:

  • WLAN-Fehlerbehebungen
  • MMS-Fehlerbehebungen in Portugal
  • allgemeine Bugfixes

Die Aktualisierung ist mit 18,90 MB recht klein und wird wie oben bereits erwähnt seit heute verteilt. Beim Ridge 4G wird mit Versionsnummer 13 gearbeitet, während das Ridge Fab 4G Version 11 spendiert bekommt.

Wiko Ridge Update 13

Solltet ihr die Aktualisierung noch nicht automatisch empfangen haben, so geht einfach in die Einstellungen -> Über das Telefon -> Systemaktualisierungen und prüft manuell, ob das Upgrade verfügbar ist. Sollte es dann immer noch nicht angezeigt werden, geduldet euch einfach noch ein paar Tage.

wiko ridge and ridge fab

Laut eines Kommentares von Juno soll es auch einen deutlichen Performance-Schub gegeben haben. Könnt ihr das bestätigen und wie läuft das Update bei euch bisher?

via Wiko Mobile Facebook

The following two tabs change content below.
Anonymous
Schüler, Android Enthusiast, Wiko Besitzer, 15 Jahre alt
Anonymous

Vincent

Schüler, Android Enthusiast, Wiko Besitzer, 15 Jahre alt

66 Antworten

  1. Jan Jan sagt:

    Ich bekomme komischerweise immer einen Fehler und die Installation bricht ab. Kann mir wer helfen?

    Gruß

  2. Luka Luka sagt:

    Habe soeben das Update auf Release 13 gemacht. Lief sauber durch, bestätigt die ordnungsgemäße Installation und …. habe immer noch Release 8!
    Gruß

  3. Luka Luka sagt:

    Danke! Über diesen geschilderten Weg zu die Version 13 installiert. Die Version laut Systemaktualisierung bzw. Einstellungen Über das Telefon ist die Version 8 drauf. Muss ich nicht verstehen.

  4. EDDIE EDDIE sagt:

    Schneller auf jeden Fall. Deutlicher Fortschritt zum ersten Release und das WLAN spinnt auch nicht mehr. Morgen kann ich dann testen ob Bluetooth bei mir wieder besser läuft.

  5. Jimmy Jimmy sagt:

    Es tut mir leid, ich kann mir jemand eine Datei namens debuggerd in / system / bin teilen?

  6. jimmy jimmy sagt:

    Hallo, weiß jemand, wie man auf 4.4.4 downgraden ? Schritt für Schritt Sie bitte

  7. Ali Ali sagt:

    Bei mir kommt ne Fehlermeldung: Ich benötige 30% Akku, auch mit Ladekabel geht es noch nicht, sehr merkwürdig.

  8. Harald Harald sagt:

    Hmm also gestern abend war der bug mit dem Ausrufezeichen beim WLAN Symbol weg. Jetzt ist das Ausrufezeichen allerdings wieder da obwohl alles einwandfrei funktioniert. Weiß jemand warum?

  9. MC MC sagt:

    Update schlägt fehl:

    finding update package…
    opening updaten package…
    verifying update package…
    installing update…
    verifiying current system…
    „/system/bin/install-recovery.sh“ has unexpeced contents.
    E:Error in @cache/recovery/block.map0 (Status 7)
    Installation aborted.

    mit root, ohne root, mit geleertem cache.
    werde ein backup machen und mal zurücksetzen.
    MC

  10. Moritz Moritz sagt:

    Bei meinem Vorgänger-Smartphone konnte ich unterdrücken, dass automatisch auf das Mobilfunknetz gewechselt wird, wenn man mit einem WLAN verbunden ist, welches nicht mit dem Internet verbunden ist.
    Beim Ridge Fab konnte ich diese Einstellung finde, weiss jemand wo sich diese versteck 🙂
    Ist mühsam mit Datenmenge Begrenzung und man nicht realisiert, dass das Internet über das mobile Netz läuft obwohl man mit dem WLAN verbunden ist.

  11. MC MC sagt:

    Update:
    So, auch das Zurücksetzten auf Werkseinstellungen führt zu keinem anderen Ergebnis:
    „Aktualisierung auf Version WIKO RIDGE 4G L Version 13 fehlgeschlagen.“

    Ihr könnt euch also das Zurücksetzen sparen. Vllt. sollte man sich auch dies Update sparen. Vllt. auch ein Wiko. 😉 Spart man Frust.

  12. MC MC sagt:

    Update 2:
    So, wer hätte es gedacht, mit dem org. StockROM von Wiko, funzt auch das Update_13. Weiß schon was ich die nächsten Wochen so tue 😉

  13. Homer Simpson Homer Simpson sagt:

    Hallo,

    kurze Frage an diejenigen von Euch, die das update erfolgreich installiert haben: gehen die Einstellungen für Emailkonten usw. mit dem „Mini-update“ flöten so wie bei dem großen update auf Lollipop? Hab erst bei Lollipop einige Zeit verbraten, um alles wieder einzurichten… Hab ich nicht schon wieder Lust drauf 🙂

    Danke, Gruß

    Homer Simpson

    • Vincent Vincent sagt:

      Gehen nicht flöten. 🙂

      • Homer Simpson Homer Simpson sagt:

        Hallo Vincent,

        vielen Dank. Erstmal beruhigend. Habe nämlich ein massives Problem mit den (neuen) Unterbrechungen bei Lollipo. Obwohl ich auf „immer unterbrechen“ eingestellt habe, geht das Telefon bei einem ankommenden Anruf sofort in den „niemals unterbrechen-Modus“ und bleibt stumm. Ich verpasse quasi jeden Anruf, wenn ich nicht zufällig aufs Handy schaue und sehe, dass mich jemand anruft. Extrem nervig. Hoffe, es wird mit dem Mini-Update behoben und liegt nicht an den installierten Apps „quick profiles“ oder „true phone“. Kennt jemand das Problem und konnte es vielleicht sogar beheben?

        Danke, Gruß

        Homer Simpson

  14. Homer Simpson Homer Simpson sagt:

    … Update hilft auch nix, Problem bleibt. An quick profiles liegt es auch nicht. Habs runter geschmissen.

    Gruß, Homer Simpson

    • Homer Simpson Homer Simpson sagt:

      … an true phone liegt es auch nicht. Werde wohl zurückwechseln müssen, ist ja kein Zustand, wenn sich Handy immer selbst stummstellt, wenn ein Anruf reinkommt.

      Schade, wieder viel Arbeit 🙁

      Gruß, Homer Simpson

      • Sebibob Sebibob sagt:

        @Homer Simpson
        Nach dem Update auf lollipop hatte ich auch das Problem, dass das Telefon nich klingelte. Nachdem ich die Klingeltöne neu eingestellt habe ging es wieder. Also, die Standartöne für Telefonie und Nachrichten und, was echt blöd war, die Töne die ich für einige Kontakte und Messenger vergebe hatte. Seitdem läuft es wieder.

        • Homer Simpson Homer Simpson sagt:

          Hallo Sebibob,

          danke für die Hilfestellung. Hat leider nichts gebracht. Ich habe über Einstellungen – Ton & Benachrichtigungen – Klingelton mehrfach den Kilingelton verändert (sowohl systemseitig vorhandene, als auch eigene ausgewählt). Es brachte leider keinen Erfolg. Sobald ein Anruf eingeht, stellt sich wie von Geisterhand der „keine Unterbrechung-Modus“ ein und in der Statusleiste erscheint sofort das „Ø“ Symbol. Ich sehe nur anhand einer Einblendung, dass ein Anruf eingeht (habe die Auswahl zwischen ablehnen und antworten), das Telefon bleibt ärgerlicherweise stumm :-((. Das ist als Dauerzustand für mich inakzeptabel. Wenn ich nicht in den nächsten Tagen den entscheidenden Hinweis bekomme, wie ich das abstellen kann, werde ich wohl zurück zu Kitkat wechseln müssen. Muss ich vielleicht nach der Klingeltonänderung einen Neustart machen?

          Danke!

          Gruß, Homer Simpson

          • Gottfried Fuchs Gottfried Fuchs sagt:

            Hallo,
            Ich kann die Problematik mit den Klingeltönen nur bestätigen. Habe erst vorgestern das update auf Android 5.0.2 gemacht und seitdem die gleiche Schwierigkeit mit dem Nichtläuten bei Anrufen-nur das eingestellt Vibrieren funktioniert.
            Welche Optionen zur ordentlichen Wiederherstellung der Klingelfunktionen gibt es noch!!!
            Wäre euch sehr dankbar für baldige brauchbare Lösungen-sonst ist das ganze sehr sehr nervig. Ich bin nämlich mit meinem Ridge 4G sonst sehr zufrieden.
            Grüße
            G. Fuchs

  15. Teddy31 Teddy31 sagt:

    Mein Update beim Ridge Fab war nur etwa,6 MB gross. Geraet sagte es waere erfolgreich upgedatet. Version ist aber immer noch 8 und angeblich gibt es keine Aktualisierungen. Jemand damit schon Erfahrung?

  16. Stephan Stephan sagt:

    Bugs bei Lollipop und Wiko RIDGE 4G

    Hallo, ich starte einfach ohne große Nettigkeiten.

    Mein Gerät:
    -Wiko RIDGE 4G Ver. 13 (8)
    -Lollipop 5.0.2
    -Slot 1 SIM
    -Slot 2 SD
    -Einzelnutzer
    -Aphex Launcher und MIN Symbolpaket
    – Taschenlampen App ist nicht mehr im System
    Ja, man kann die Taschenlampenfunktion noch über die Statusleiste aktivieren wenn man sie nach unten zieht und dort bei den Einstellungen einschaltet.
    oder man aktiviert die Kamera und kann dort Dauerbeleuchtung aktivieren.

    -Videocamera startet automatisch wenn man von Foto- auf Videoaufnahmefunktion wechselt.

    – Google bzw. Touchpal Tastatur ist ohne deutsche Standartsonderzeichen (ä,ü,ö,ß)
    Diese sind nur noch durch langes gedrückthalten der entsprechenden Standartzeichen (a,o,u,s) erreichbar.

    -Sprachsuche (Okay Google) funktioniert nicht mehr störungsfrei auf allen Bildschirmen.

    – FaceUnlock steht nicht mehr zur Verfügung.
    Dafür gibt es die sogenannte Smartlock-funktion welche unter anderem „Trusted Voice“ zur Verfügung stellt.
    Ich möchte mal davon absehen dass man damit nicht wirklich NUR das Gerät entsperrt sondern nur eine Suche auslösen oder eine App aktivieren kann (wenn sie denn mal geht) und DABEI das Gerät entsperrt.
    Vielmehr stellt sich mir die Frage wer gerne SEIN Gerät mit „Okay Google“ entsperrt (aber das nur am Rande) warum nicht?: „Oh allwissender Google, Öffne mir…“

    -Der Sperrbildschirm, wenn man ihn denn einrichtet, muss erst weggewischt werden und dann kann erst die entsprechende Wunsch-entsperr-funktion ausgeführt werden. sehr überflüssig wie ich finde.

    -Sperrbildschirmverknüpfungen (Telefon links unten/Kamera rechts unten) können theoretisch durch andere App-Verknüpfungen ersetzt werden.
    Schade ist nur, dass die Standartverknüpfung für die Kamera selber gar nicht bzw nur sehr sporadisch geht. Es kann natürlich auch sein, dass ich einfach nur zu blöd dafür bin, ich schließe das aber einfach mal aus.

    Zum Schluss noch zwei optische Geschichten. …gut, drei.

    -Simkarten/SD-Karten-slot
    Warum ist es wiko nicht möglich, eine Routineabfrage beim Start des Gerätes durchlaufen zu lassen und zu prüfen ob sich im Slot 2 (WIKO RIDGE 4G) eine sim- oder eine SD-Karte befindet?
    Die ständige Meldung „Keine SIM-Karte“ (im slot 2) oben in der Statusleiste kann dann entfallen.
    Und sollte man weder sim- noch eine SD-Karte im slot 2 eingelegt haben, könnte man slot 2 bis zum nächsten Aktivieren des Gerätes abschalten.
    „Ich weiß das keine SIM im slot2 ist, ich hab keine eingelegt.“

    -MultiUser Funktion
    Es gibt tatsächlich Menschen, die ihr Telefon NICHT ihrem 5 jährigen Sprößling welcher gerade lecker Klebeschokolade gegessen hat, in die Hand zum spielen geben.
    Es gibt auch Menschen sich NICHT mit anderen WG-Bewohnern ein Telefon teilen. Man teil im Normalfall auch nicht seine Zahnbürste.
    Diese Funktion soll natürlich nicht wegfallen aber man sollte sie deaktivieren können.

    -Userbild auf dem Sperrbildschirm oben rechts.
    Man kann es individuell einstellen. aber was soll man auf einen 5,32 mm großen Punkt schon groß erkennen?

    Das sind die Sachen die mir aufgefallen und aufgestoßen sind und meiner Meinung nach dringend behoben werden sollten. Nur wer macht das…?!

    kommentar kann gelöscht werden wenn es sich wenn es ein Doppelpost ist (steht auch auf euerer Startseite… oder so)

    • f.eisenberg f.eisenberg sagt:

      Deinen Audführungen kann ich nur beipflichten.
      Die ständige Angabe „Keine Simkarte“ (gab es vorher in der Form nicht) ist flüssig, nämlich überflüssig!
      Ich kann jetzt auf einen „Gast“ umstellen?! Was ist das denn ? Kann ich das löschen? Wie? Mein Smartphone nutze einzig ich allein.

      Toll an dem Update ist, dass einige Apps weg sind, bspw. meine Tastatur. Nach langer Suche hab ich jetzt ne „Deutsche Tastatur“, kann da aber keine Tasten für markieren, kopieren etc. finden.

      Dafür habe ich neuerdings häufige Abbrüche des Telefonnetzes. Komisch?! Hat das noch jmd? Muss ich was umstellen?

      Unter Einstellungen sagt das Phone „Android-Version 5.0.2
      Lolly??

  17. Miche Miche sagt:

    Wenn ich die aktuelle Stock Rom aufspiele, da ja das Update Dank Root nicht geht, kann ich dann eigentlich den kompletten Inhalt vorher kopieren und nachher wieder aufspielen? Oder muss ich trotzdem alle App’s neu installieren?

  18. Ben Ben sagt:

    Das WLAN-Rufzeichen ist auch nach dem Update noch da. Seit Lollipop ist es immer da obwohl das WLAN normal funktioniert.

    Eine Frage zu Multi-User: Wenn ein Nicht-Besitzer User (der übrigens die Berechtigugn zum telefonieren hat) angemeldet ist und ein Anruf kommt, geht der Anruf ins Leere. Ist das normales Lollipop verhalten. Kann man da was machen das man immer abheben kann, egal welcher Benutzer angemeldet ist?

  19. Tommy Tommy sagt:

    Hallo zusammen, nach den ganzen Post`s gibt es eine Bilanz? Lohnt sich das Update auf Android 5 und sind mit dem 2.ten Update nun alle Fehler behoben?

  20. Tommy Tommy sagt:

    Ich bin gespannt was noch für Meinungen kommen…..ich glaube ich muss den Changelog nochmal studieren…..momentan bin ich auch mit 4.4. zufrieden…..

  21. Rene Rene sagt:

    Wird das ridge fab ein update auf Android 6 bekommen?

  22. Max Max sagt:

    Updates auf Android 6 sind wohl für die letzten Generationen der wikos sehr unwahrscheinlich, dazu zählen auch Ridge, Ridge Fab, Pure und Star.

    Bislang bekamen die Geräte, wenn möglich, ein „Major Update“, dieses Update ist mit dem Update von 4 auf 5 erfolgt.

    Ausserdem gibt es ja jetzt auch die Nachfolger in Form von den verschiedenen Pulp Varianten und dem neuen Topgerät Fever, bei diesen Geräten wäre also die Möglichkeit auf ein Update schon eher möglich (aber wie immer gilt das Wiko nicht mit Updates wirbt und man daher auch nicht davon ausgehen darf, dass überhaupt ein Update erscheint).

  23. Kiril A. Kiril A. sagt:

    Kann mir jemand sagen, wie man meine bulgarische Sprache meiner Wiko RIDGE 4G ??? Danke im voraus zu setzen!
    Grüße aus Bulgarien !!!

  24. Kiril A. Kiril A. sagt:

    Hallo!
    Kann mir jemand sagen, wie man meinen bulgarischen Menü auf meinem Wiko RIDGE 4G ??? Danke im voraus zu setzen!
    Grüße aus Bulgarien !!!

  25. Robin Robin sagt:

    Servus,

    Habe meine ridge 4 eben aus einer Reperatur zurück, erstmal Platt gemacht und mit neuem update für Android aufgesetzt.
    Stand der Dinge: habe keine Kamera mehr!
    Ist unter apps noch gelistet, aber als Symbol nirgendwo mehr zu finden.
    Was ist passiert?
    Nochmal neu aufsetzen hat nichts gebracht..
    Was kann ich tun /probieren?

    Grüße

    • Vincent Vincent sagt:

      Hi Robin,
      Das klingt seltsam. Bist Du sicher, dass die Kamera wirklich nicht da ist?
      Ich würde einfach mal eine 3rd-Party Kamera-App aus dem Play Store herunterladen.

      Gruß

  26. Feuer Fritz Feuer Fritz sagt:

    Hi, mein Ridge 4G Läuft noch mit Version 8 und lässt sich nicht updaten. Was kann das sein? Heute ist der 23.12.2015, d.h. die paar Tage sollten rum sein…..

    • Ben Ben sagt:

      @Feuer Fritz
      Die tatsächliche Versionsnummer wird dir angezeigt wenn du die *#*#563412#*#* „anrufst“. Vincent hat ein schönes Tutorial dazu hochgeladen: https://youtu.be/SkZgIEbTkDk
      Die Versionsnummer die du im Menü Einstellungen siehst, ist nicht aktuell.

      • Feuer Fritz Feuer Fritz sagt:

        jupp, vielen Dank

        Wiko Ridge 4G L Version 13

        Netten Gruß und gute Rutsch euch allen 🙂

      • Eisenberg Eisenberg sagt:

        Wenn ich diesen Code auf der Tastatur eingebe, dann kommt die Meldung, dass dieser Code ungültig wäre und zusätzlich wird der Kontakt zum Mobilfunknetz beendet. Ich darf dann wieder die verfügbaren Netzanbieter unter Einstellungen anzeigen lassen und meinen auswählen!!!
        (Wiko Ridge 4)

        • Feuer Fritz Feuer Fritz sagt:

          Sicher, dass du den Code richtig eingegeben hast:
          *#*#563412#*#*

          Achet darauf, dass erst *#*# und an Ende #*#* eintippst 😉

  27. Michel Michel sagt:

    Hallo,
    Ich seitdem update auf Lollipop folgendes Problem.Wenn die Ultraengergiesparfunktion aktiviert wird dunkelt das Display herunter und lässt sich nicht mehr aktivieren.Selbst bei Neustart dunkelt es ab sobald der Wiko Ridge 4g Schriftzug erscheint.
    Einzige Möglichkeit ist ein Reset auf Werkszustand.Das kann doch nicht normal sein!!!
    Hat noch jemand das selbe Problem?

  28. Dominik Dominik sagt:

    Hallo habe mein Handy (Wiko Ridge Fab 4G ) in Reparatur geschickt es ist jz wieder da, da steht aber Version 8 ist das richtig?also ist das neuste update drauf den es gibt keine systemaktualisierung zumindest steht da das es auf dem neusten stand ist der bug mit WLAN ist noch da da is n Ausrufezeichen

  29. Dominik Dominik sagt:

    Nochmal ein post 😀 ehhm Handy ist wieder da hat sich alles geklärt vom post davor aber … das Handy lädt nicht auf dann mache ich es aus stecke das kabel rein mache das Handy an und dann wird es angeblich aufgeladen aber die akku% gehen runter kann mir da bitte jemand helfen ? Nochmal 3 Wochen ohne Handy will ich nicht da hocken :/

  30. Feuer Fritz Feuer Fritz sagt:

    installiere grade version 15 af dem Ridge 4G

  31. Feuer Fritz Feuer Fritz sagt:

    alle Klingeltöne weg, muss alles neu eingestellt werden….

  32. Miche Miche sagt:

    Hallo Forum,
    da ja OTA nach Root nicht mehr geht, eine Frage. Gibt es eine Möglichkeit, ein Systemabbild zu machen und nach dem Update wieder aufzuspielen, um nicht alles komplett wieder neu installieren zu müssen?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.