Wiko Highway Pure erhält Update auf Version 18

Seit gestern erhält das Highway Pure ein kleines Update.
Die Aktualisierung trägt die Versionsnummer 18 und wird Over The Air (OTA) verteilt.
Heruntergeladen werden kann das Upgrade mithilfe der Systemaktualisierungen App bzw. über den Unterpunkt „Über das Telefon“ in den Einstellungen.

Wiko Highway Pure
Im offiziellen Changelog wurde bekannt gegeben, dass das Update lediglich Behebungen einiger Fehler der SMS-App beinhaltet.
Später kann man das Update auch auf der offiziellen Website von Wiko herunterladen werden, man muss jedoch bedenken, dass dadurch alle Daten verloren gehen!

Quelle: Wiko Frankreich via Facebook

The following two tabs change content below.
Anonymous

Patrick Brose

Hallo, Ich bin Patrick, 14 Jahre alt und begeisterter Wiko Fan.
Anonymous

Patrick Brose

Hallo, Ich bin Patrick, 14 Jahre alt und begeisterter Wiko Fan.

7 Antworten

  1. Booster Booster sagt:

    Ridge 4G update is da auf 5.0.2 grade am downloaden 860,36 MB endlich 🙂

  2. Lade es auch gerade! Bin schon gespannt wie ein Flitzebogen!

  3. Hmm, läuft wie es aussieht mal grundsätzlich feherlfrei. Auch die mobilen Daten (bei mir in SIM 1) funktionieren, da gab es ja anscheinend beim Pure Probleme.
    Sieht nett aus, Daten bleiben erhalten. Nur wenn man für die SIMs Namen vergeben hat, dann muss man wohl diese neu vergeben.
    Immernoch nicht auffindbar: Audio-Profile.
    Kennt wer eine gute App dafür, die Dual-SIM tauglich ist?
    Hab z.B. ein Profil, das lautet ‚Privat‘. Da ist dann die Geschäfts-SIM einfach stummgeschaltet.

    • EDDIE EDDIE sagt:

      Das mit dem Lautstärkeregler unter 5.0.2 ist ein Problem…
      Darüber hatte ich mich hier in den Posts auch schon aufgeregt, denn Google hat die Funktion erst wieder mit 5.1 eingeführt. Leider. 🙁

      Wenigstens hat sich das warten gelohnt und es kam doch noch Lollipop für unsere Geräte. Vielleicht hat Wiko ja noch ein Einsehen, wenn sich nur genügend Besitzer des Ridge bei Wiko melden.

  4. Pyronik Pyronik sagt:

    Hm, seit der Neuinstallation habe ich Probleme mit dem Wlan.
    Neben dem Symbol ist ein Ausrufezeichen aufgetaucht.
    Die Sache ist nur, habe ich Mobile Daten aktiviert und gleichzeitig Wlan. Habe ich keinerlei Verbindung.
    Habe ich Mobile Daten deaktiviert, kann ich auch das Wlan nutzen. Umgekehrt ebenso, ist Wlan deaktiviert, kann ich die mobilen Daten nutzen, aber nicht gleichzeitig?
    Weiß vllt. jemand wie ich das beheben kann?

  5. Booster Booster sagt:

    Setze mal dein Telefon zurück oder mach ein Hard-Reset hilft in 90%

  6. Chris Chris sagt:

    Leider funktioniert seit dem Update die Animation wenn man den Screen locked nicht mehr so cool wie bei einem alten TV-Gerät so wies davor war 🙁

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.