Wiko uFeel: Update auf Version 20

Das könnte Dich auch interessieren...

2 Antworten

  1. Testkunde sagt:

    Hallo wikoblog,

    – Bei meinem WIKO Riff höre ich seit einigen Tagen mein Gegenüber nicht mehr. Nur noch Lauthören funktioniert. Abhilfe???

    – Euer Link “Kontakt” funktioniert nicht! Permanente Fehlermeldung: [contact-form-7 404 "Not Found"]

    – Euer WIKO-Forum existiert nicht! Permanente Fehlermeldung: http://www.handy-faq.de:8080/forum/wiko-f735/ can’t establish a connection to the server at http://www.handy-faq.de:8080. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that browser is permitted to access the Web.

    Antworten bitte hier oder per Email da ich Facebook, Twitter und Googlemail aus Datenschutzgründen nicht nutze.

    • Vincent sagt:

      Hallo Testkunde,

      danke für die Hinweise! Ich gebe das an unseren Administrator weiter.

      Das klingt leider stark nach einem Hardwaredefekt des “Ohrlautsprechers”. Leider kenne ich mich mit den Wikos ohne Android nicht sehr gut aus. Eventuell gibt es aber auch dort die Möglichkeit, dass Gerät auf Werkeinstellungen zurückzusetzen, was möglicherweise, wenn auch unwahrscheinlicherweise, den Fehler beheben könnte.

      Gruß,
      Vincent

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.